软件简介

里诺采购管理软件（单机版）帮助文档

感谢您使用里诺采购管理软件（单机版），软件后台数据库使用的是Access2000(中文版)，里诺采购管理软件(单机版)为商业软件，您需要购买才能正常使用本软件。程序启动后如下图所示：

合理使用本软件，可帮助您提高工作效率和业绩。

第一次使用：
如果您是第一次使用本软件，请阅读“操作手册”。

在使用中碰到问题的解决办法：
1.如果您在使用软件的过程中碰到问题，请先在本帮助文档中寻找答案。

2.如果通过以上措施还找不到满意的答案，请访问本公司的网站寻求帮助。

3.如果网站中也找不到满意的解决办法，请写电子邮件、用客服QQ或打电话给我们公司获得技术支持:
电邮地址: lenosoft@21cn.com
客 服 QQ: 171755331 16380858
售 后 QQ: 759782126
客服电话: 0714-6252277 400-670-2577转1
手机：(0)18672215522

希望我们的服务能使您满意。


系统设置

使用软件之前，客户需要对软件进行了解，其中“系统设置”便是对程序进行管理的主要内容。下面将为用户介绍主要的系统设置:

[操作员管理]
操作员管理主要是指系统的“超级管理员”通过用户设置和权限分配来改变普通用户的权限的权限设置窗口，他有利于重要数据的保密，其界面如下：

[用户列表]

[角色列表]

这里可以对用户初始密码和权限进行设置，注意：
■表示部分选中，即该用户拥有子目录的部分权限。
√表示选中，即该用户拥有此项所有权限。
空表示未选中，即该用户不拥有此项任何权限。

用户可以自主根据需要对各个登陆名的权限进行设置。设置完后点击[保存]按钮保存操作。

[数据初始化]
数据初始化是系统超级管理员对系统中过时的、无用的、多余的数据进行彻底删除的操作，管理员只需将想删除的数据项目前的选择框打勾（不想删除的数据，点击选择框取消打勾便可），然后点击确定就完成操作，其界面如下：

[修改我的登录密码]
超级管理员和操作员均可在此修改自己的登录密码。（其界面如下）

[配置单据]
此选项主要用修改单据的属性，您可以在此处点击编辑进行修改，最后点击“保存”即可。其界面如下：

[选项设置]
此选项可以改变程序名称、单价、金额的小数点位数，2表示小数点后保留两位小数，并且可以选择企业结算方式。其界面如下：

[数据备份与恢复]

此选项可以对数据进行备份和恢复，恢复操作只适用于同版本的软件，不同版本的软件不能恢复，否则会导致数据丢失，其界面如下：


基础资料

如果您是第一次使用本软件，请将程序里面演示数据全都清除掉，参看帮助文档“系统设置”——“数据初始化”章节，从主菜单[系统设置]选择[数据初始化]，全部模块都勾选后，点击确定即完成清除工作。

[往来单位管理]

往来单位资料

点击“新增”按钮，填写完各项信息，点击保存按钮，如下图：

单位分类管理

单位类别管理窗体,货品分类是树形结构(如下图所示),即大类下面可以分出小类,分类编码是程序自动生成，操作方法同货品分类管理。

[仓库资料]

点击主界面“基础资料”→“仓库资料”，点击“新增”即可添加新的仓库名称，填写完后点击“保存”按钮即可，如下图：

注：基础资料下的“计量单位”、“员工资料”、“账户管理”、“收付方式”的操用方法可参照上面方法进行操作。


货品资料管理

[货品资料]

此时程序中的各种单据都清除完毕了。然后您在“货品管理”→“货品资料”里添加商品。如下图所示:

(1)新增货品
在货品列表窗体上点击"新增"按钮,程序会弹出“添加货品”窗体(如下图),依次填好各个项目(如类别代码，货品名称,货品规格，单位等)后点击窗体右侧的"添加"按钮,即完成货品资料的新增。

自动编码 新增货品资料时自动编码默认会打上勾,这样就要求货品编码的最后4位为阿拉伯数字,如果您的编码是纯字母,可以把自动编码的勾去掉,但货品编码也没有自动累加的功能了；

入库价： 当您录入入库单据时，入库价作为默认单价；
出库价： 当您录入出库单据时，入库价作为默认单价；
库存上限: 在库存报警报表中,当库存数量高于库存上限时报警；
库存上限: 在库存报警报表中,当库存数量低于库存上限时报警；

(2)编辑货品

当某一货品资料有误需要修改时,可以用此功能进行修改更正。点击货品资料上面的"编辑"按钮,此时弹出编辑货品资料的窗体(如下图所示),填好项目后点击"保存"按钮即可。

（3）删除货品
如果您想删除一条货品,点击货品列表窗体上面的"删除"按钮,在弹出的对话框中点击"是"即可成功删除,如果不想删除请点击"否".如下图所示:

(4)查找货品

当需要查找货品的时候可以在货品资料列表中点击“查找”按钮，在出现的查找货品窗体中输入查询条件进行查找，同时也支持模糊查找。

（5）导出货品资料为Excel文件
点击货品列表窗体上面的"Excel"按钮,即可把当前表格中的货品资料导出为Excel文件.

（6）打印功能

点击货品资料栏上的“打印”按钮，可以将当前的货品资料信息以预览方式呈现出来。

货品分类管理

点击主菜单栏上的"基础资料"->"货品管理"->"货品分类管理",进入货品类别管理窗体,货品分类是树形结构(如下图所示),即大类下面可以分出小类,分类编码是程序自动生成。


基础资料

采购管理

我们以“采购订货单”为例子：

[采购订货单]

在“业务类型”→“采购订货单”,此时出现的界面如下图所示:

添加货品

在“采购订货单”单据中点击新增按钮,选择制单日期,仓库和供应商等信息，填写完后再点击“添加货品”开始进行货品的添加。

在弹出的“货品资料信息”窗体中双击点击鼠标进行选择，也可点击“请选择”按钮进行选择货品，如发现无自己所需要的货品时还可以继续在此窗体点击“新增货品”中进行新的货品添加。

最后在单据添加界面点击“保存”按钮,至此完成订单的操作。

[采购收货单]

在“业务类型”→“采购收货单”,此时出现的界面如下图所示:

添加货品

操作方法类似于采购订货单，在“采购收货单”中点击新增按钮,选择制单日期,仓库和供应商等信息，填写完后再点击“添加货品”，开始进行货品的添加。您可以直接选择“采购订单”中的单据，更加的方便快捷。（如下图所示）

在此窗体中选择采购订单中的单据，点击下方的“选择”按钮进行添加。

订单中的单据会自动添加到商品明细中，如需要添加新的商品继续点击“添加商品”按钮即可继续添加。

您可以在采购收货单的下方看到单据的总金额，然后填写实际付款金额和账户。

[采购付款单]

点击打开“业务类型”→“采购付款单”，如下图所示：

在付款单窗体中点击新增按钮,选择好制单日期、供应商、付款账户、付款方式、经手人，然后点击“添加收付款明细单”，出现以下窗体：

注意,您也可以不用进入选择单据窗体,直接在收款单表格中任意填写一个单号,然后填写本次付款的金额,点击保存即可.


查找单据

采购分析

[日，月采购分析]

主窗体左侧点击“采购分析”按钮，选择[日，月采购分析]，打开日，月采购分析窗体，如下图所示：

该窗体通过组合条件查询用图表直观的将日，月采购数据体现出来，使用户对采购信息一目了然。用户可以通过选择采购部门、日期类型、时间段、供应商、日和月等条件来筛选采购信息，设置好了条件后点击[汇总]按钮此时在下面的左侧表格中可以显示出金额和数量，右侧生成直观金额和数量的图表。

[时间段采购分析 ]

在主窗体左侧点击[采购分析]按钮，选择[时间段采购分析]，打开时间段采购分析窗体，如下图所示：


报表设计

里诺采购管理软件（单机版）的单据报表样式支持自定义，下面我们来简单讲叙一下如何自行设计入库单的样式，

点击菜单“系统设置”->“报表打印设计”->“采购单据设计”，此时设计界面如下图：

如何改变报表的纸张大小?
点击报表设计窗体中的“File”->“Page options”

若为中文则是“文件”->“页面设置”，此时弹出的界面如下图：

您可以设置报表文件的宽度、高度、纵向或者横向打印以及边距宽度等项，设置完成后，点击“确定”保存。

如何改变报表中字段的位置？

假如想改变“采购收货单”字段的位置，可以用鼠标选中“采购收货单”字段后任意拖动，如下图：

如上图所示“采购收货单”处于选中状态，保持选中状态(注意：边框四个角有黑点才表明选中)，您可以把他们左移或右移。如果您不想把他们打印出来，您还可以直接按"Delete"键把他们删除即可。

注意：

1.如果您想套打，您可以把报表中的边框线和有中文字的文本框都删除。

2.您想把货品资料整行下移，选中"ReportTitle"。让它处于选中状态，把鼠标移到"ReportTitle"下边框中间的那个黑点处，鼠标变成上下箭头，把Report title高度拖长一些即可。

设计完成后，点击保存报表设置即完成设计。此时单据样式已变成您设计的样式。

小窍门：

1.按住"Ctrl"键+上下左右方向键，可以实现精确移动(只移一个像素)。

2.按住"shift"还可以实现连选。

如何改变标题内容？

如果您想把报表文件的"里诺软件公司"字段改成另外的文字，可以选中它，双击，此时出现的界面如下：

注意：设计完成后关闭报表设计窗体，会出现一个提示框提示是否保存设计工作，点击“是”保存报表设计工作才能保存下来。


查找单据

[查看所有单据]

点击里诺采购管理软件主界面上的菜单上的“单据查询”，启动单据查询窗口，如下图所示。

进入到查找单据界面，在业务类别选择要查找单据的类别，可以输入单号、开单人、日期范围等信息进行查找，设置好查找的条件后，请单击查找按钮，则在列表中显示所有与查询条件匹配的记录，用鼠标选定一条记录，然后单击显示单据按钮，或直接用鼠标在选定的记录上双击，则可以显示出此单据，然后可以对其进行修改或查阅。


数据导入

里诺采购管理软件(单机版)支持往来单位数据、货品资料、货品期初数据的导入，下面以“导入货品资料”为例：

点击菜单“系统设置”->“导入数据”->“从Excel导入货品资料”，此时系统会弹出从Excel导入货品资料的窗体，如下图所示：

在弹出的打开Excel文件窗体中选择您需要导入的Excel文件，如下图所示：

选择好工作表点击“自动对应”，数据项名称和导入的Excel数据项就会自动对应起来，同时您也可以点击预览Excel数据进行查看。

将数据对应好后点击“开始导入”即可完成数据导入的操作。


注意事项

使用软件之前，请将日期格式设置为标准格式如：2013-05-30，否则如果日期格式设置为13-05-30这样的格式，系统会产生错误。

设置方法：

从开始菜单选择设置→控制面板，打开控制面板后，选择区域和语言选项，在区域选项窗口打开后，再选择日期选项卡，然后在短日期样式一栏中选择yyyy-mm-dd，然后单击确定按钮即可。


注册购买

里诺采购管理软件(单机版)为商业软件,需购买注册才能永久使用全部功能。没有注册最多只能录入50条单据。只有您的注册，才能使本软件得以持续升级，不断完善。

里诺采购管理软件(单机版)的注册费用为 380 元人民币，详情请查询本公司网站http://www.lenosoft.net/ ，您注册后可以享受本软件一年的免费升级服务和相关技术支持服务!

软件注册方法：

选择菜单“帮助文件”->“注册购买”，则弹出注册窗体，输入正确的注册名和注册码，点击“注册”按钮便可。

银行帐号:

开 户 行：招商银行黄石挹江支行
帐　　号：6225 8071 4007 1642
开 户 人：任章勇

开 户 行：中国农业银行黄石市分行胜阳港支行
帐　　号：95599 8076 93415 27216
开 户 人：任章勇

开 户 行：中国工商银行黄石市分行挹江支行
帐　　号：9558 8218 0300 0017915
开 户 人：任章勇

邮政汇款:

开户局名称:黄石天津路邮政所
帐号:60522 0004 2011 57699
户名:任章勇
邮编:435000

支付注册费之后，请填写以下注册信息，通过邮件发送给我们，我们的邮件地址是：lenosoft@21cn.com

汇款方式：填写银行名称,比如工行,农行或招行
企业名称：
地址及邮编：
联系电话：
Email：
汇款金额：

服务承诺：

凡是购买我们软件的用户，我们会在48小时以前给您寄出注册码。
如果您是在线购买的，只要您银行转帐成功，系统会自动给您发送注册码，而你也同样成为我们的正式用户，享有我们为您提供的一年的升级服务和咨询服务。

联系方法：

如有疑问或任何建议请与我们联系
联系方法:
E-mail: lenosoft@21cn.com
客 服 QQ: 171755331 16380858
售 后 QQ: 759782126
客服电话: 0714-6252277 400-670-2577转1
手机：(0)18672215522